YD Scuba Diving Forums banner
1 - 2 of 2 Posts

·
Just another pikey diver...
Joined
·
1,993 Posts
I use 2000, CS3 requires XP minimum. Gives the finger to 2000.
Thanks - no worries then, I'm happily on XP throughout - just plucking up the courage to BUY a CS3 update (I'm using DWMX at the moment) - the cost of the "web mega bundle" (with Photoshop, Acrobat etc current versions) is scary but rather advantageous... so I'll wait a bit I think.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top