YD Scuba Diving Forums banner

1 - 7 of 7 Posts

·
The Artist formerly known as 'Kirky'
Joined
·
2,228 Posts
Discussion Starter · #1 ·
Imported post

All of a sudden I cant get any of the links that are posted on this site to work. Bit of a bummer cos theres some I want to get at. Can anyone help
- I`m running windows 2000
 

·
Registered
Joined
·
224 Posts
Imported post

if a link wont work when you click on it, try to copy and paste it  into your browser

highlite the text by dragging your mouse across it while you have the left mouse button pressed, then right click your mouse and select copy
put your curser in the address bar of your browser, delete the contents then right click and select paste, press enter and it should work
 

·
The Artist formerly known as 'Kirky'
Joined
·
2,228 Posts
Discussion Starter · #3 ·
Imported post

Thanx Steve - I`m doing this but still naffed as to why I should have to. I will persevere thru my nerdiness !!!

Thank again
 

·
Registered
Joined
·
224 Posts
Imported post

on the top of your browser (IE5)

click on tools, internet options, advanced

there should be a (enable third party browswer extensions)
check this is ticked

sometimes if you fill your cooky buffer up you get weird stuff, you can clear your temporary files, cookys in click on tools, internet options, general

note,
if you delete your cookies you will have to re-enter your passwords when you re connec to these sourts of sites for the first tinme again

any alterations you make in your browser options, usualy require you to shut down your browser, and re-start it

hope this helps

steve
 

·
Registered
Joined
·
3,914 Posts
Imported post

<font color='#0000FF'>Have you recently added any PC security measures? e.g. a firewall? Also try adding YD to your "Trusted Sites" in Internet options/Security tabs.  

If this becomes a real problem you can register and post PC related questions Here
Chee-az
Steve

sorry, forgot to post the full URL, link above is no good if your links aren't clickable  

http://forum.pcanswers.co.uk/
 

·
The Artist formerly known as 'Kirky'
Joined
·
2,228 Posts
Discussion Starter · #6 ·
Imported post

Thanks guys. Still no luck but does work when I copy/paste.

I`ll get the xperts at work to sort this. I dont have the `enable 3rd party browser extensions` option in the advanced page of the internet options. Have cleared out the cookies and added YD to my trusted sites. Wierd but at least I can continue long hand!!

Thanx again
 

·
The Artist formerly known as 'Kirky'
Joined
·
2,228 Posts
Discussion Starter · #7 ·
Imported post

I fixed it !!!. For those who may need this some time, this is how (using Windows 2000)

1.  Go to control panel
2.  Select `add/remove programs`
3.  Double click on IE
4.  you will get a menu - remove or fix
5.  Select fix and follow instructions - then reboot

Bingo - took 2 mins !!

Thanks again for the feedback
 
1 - 7 of 7 Posts
Top